Your host needs to use PHP 7.2.5 or higher to run Akaunting